MCЯнуля
10.02.2022 03:33

Написать программу на языке с#: . последовательность целых ненулевых чисел вводится с клавиатуры. окончанием последовательность является 0. определите произведение чисел, которые делятся на 5

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Skuzairov
03.07.2020 16:04
Using System;

namespace ConsoleApp {
    internal class Program {
        private static void Main() {
            var product = 1;
            int n;
            do {
                Console.WriteLine("Введите число");
                n = Convert.ToInt32(Console.ReadLine());
                if (n != 0 && n % 5 == 0) {
                    product *= n;
                }
            } while (n != 0);
           
            Console.WriteLine("Product = " + product);

            Console.ReadKey();
        }
    }
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота