olavishneva
18.10.2020 01:54

Составьте программу для вычисления периметра и площади прямоугольника, если известны координаты противоположных вершин прямоугольника (x1,x2) и (y1,y2). стороны прямоугольника параллельны осям координат.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Chelovek987654321
03.07.2020 17:15
Program qq;
uses crt;
var
x1,x2,y1,y2,a,b,S,P:integer;
Begin
Readln(x1,y1,x2,y2);
a:=x2-x1;
b:=y2-y1;
S:=a*b;
P:=(a+b)*2;
Writeln(S,P);
Readkey;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота