Emmz
03.02.2021 16:18

1. составьте программу ввода и вывода массива: 5, -2, 3, -6, 7, 9, -4, 8, 1, 2, 7, -3. 2. составьте программу заполнения массива a(20) датчиком случайных чисел в диапазоне от -50 до 49 включительно. 3*. составьте программу заполнения массива, не используя клавиатуру, числами: 1, 3, 5, 7, 9, 11, 13, 15, 17, 19.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Аля2011
03.07.2020 21:59
2.
For i:=1 to n do
  begin
   A[i]:=-50+Random(49);
   Write(A[i]:3);
  end;
3. 
For i:=1 to n do
  begin
  A[i]:=i;
     If not A[i] mod 2 = 0 then
    Write(A[i]:3);
  end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота