мария21112006
07.12.2020 06:30

Составить программу, которая запорашивает пароль до тех пор пока он не будет правильно введен,вывести количество неправильных попыток(все это с циклом repeat)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
brukaya
05.07.2020 06:46
Var k:integer;
s:string;
begin
repeat
readln(s);
k+=1;
until length(s)>=8;
writeln(k);
end.

length(s)>=8 это условие правильности пароля (через and можешь добавить еще что нибудь)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота