lluukkaa
27.05.2022 04:26

Составьте программу, реализующую эпизод применения компьютера в книжном магазине. компьютер запрашивает стоимость книг и сумму денег, внесенную покупателем. если сдачи не требуется, печатает на экране «». если денег внесено больше, то печатает «возьмите сдачу» и указывает сумму сдачи. если денег недостаточно, то печатает об этом сообщение и указывает размер недостающей суммы. на паскале

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kimas98
25.05.2020 03:39

var st,sum:integer;
begin
          writeln('Vvedite stoimostj knig');
          readln(st);
          writeln('Vvedite vnesennuju summu');
          readln(sum);
              if st=sum then writeln('Spasibo')
                             else if sum>st then writeln('Vozjmite sdachu: ',sum-st,' rublei')
                                                   else writeln('Doplatite: ',st-sum,' rublei')
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота