Войти
Регистрация
Спроси ai-bota
belogrud98
26.02.2021 13:43
Напишите программу. найти количество трехзначных чисел, которые оканчиваются на 1 и на 3.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sasha11751
12.03.2021 06:23
Какой минимальный объем памяти (в Кбайт) нужно зарезервировать, чтобы можно было сохранить растровое изображение размером 720 на 720 пикселей при условии, что а изображении могут...
tim20053
10.04.2020 05:40
ЧТО ИЗ ЭТОГО СИСТЕМНЫЕ ПРОГРАММЫ? WinRar Gimp MS Word Java C++ Pascal Avast...
Убийца967
21.04.2021 04:42
Напишите программу которая вычисляет произведения чётных цифр в натуральном числе введённом с клавиатуры. Программа Pascal ABC цикл while...
Max1643
24.07.2022 08:18
Використання туманних технологій в сучасному житті. До ть будь ласка нада...
lol1044
08.06.2023 19:39
С Microsoft Excel создайте на первом листе таблицу с данными и вычислите общую стоимость для каждого наименования товара: На втором листе сделайте выписку из таблицы данных....
Maksgeem
17.11.2022 11:56
С Microsoft Excel найти решение следующей задачи: Магазин строительных материалов производит уценку товара. Если количество товара на складе не превышает 10 комплектов, то товар...
Daniilkan
30.12.2020 07:20
Задан массив из 5 элементов. Удалите из массива элемент с индексом 5 и элемент со значением «5»....
daria14666
04.10.2022 07:46
WhatsApp Image 2021-11-29 at 16.09.20...
Che11
30.11.2021 19:31
Какие ключевые инструменты для моделирования текста имеются в редакторе Word?...
Шахлинка
30.12.2021 07:50
Задан массив из 5 элементов. Необходимо удалить из него все элементы одной строкой. Проверьте, что массив пуст. решить его на питон через компьютер, чтобы в ответе в итоге было...
Ответ:
Bohdanka999
05.07.2020 09:55
Пишу на QBasic
CLS
FOR I = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN
K=K+1
END IF
NEXT I
PRINT K
0,0
(0 оценок)
Ответ:
Dima340
05.07.2020 09:55
Паскаль
var i,k:integer;
begin
k:=0;
FOR I: = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN K=K+1;
write(k);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота