BlackNeck730
25.02.2021 05:57

Написать программу,которая запрашивает 2 целых числа и выводит их в частное.известно ,что на 0 делить нельзя.сделать проверку. например 1 число 6,2 число 2 6: 2=3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
liusen
05.07.2020 14:15
Var A,B: integer;
Begin
WriteLn('Введите число А');
Readln(A);
repeatWriteLn('Введите число B');
  Readln(B);
  if B=0 then writeln('Число B не может быть равно нулю, повторите ввод');
until not(b=0);
Writeln(A,'/',B,'=',A/B);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота