erniaz2005
15.12.2022 08:35

Написать программу на c# используя цикл с параметром составить программу для вывода в консоль n-раз фразы "я молодец! "

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dhe32
05.07.2020 14:27

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text;

using System.Threading.Tasks;

namespace ConsoleApp1

{

   class Program

   {

       static void Main(string[] args)

       {

           int N = 45;

           for (int i = 0; i < N; i++)

           {

               Console.WriteLine("Я молодец!");

           }

       }

   }

}

Объяснение:

Основной код вот:

int N = 45;  // Кол-во раз

for (int i = 0; i < N; i++)

{

       Console.WriteLine("Я молодец!");

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота