Войти
Регистрация
Спроси ai-bota
А1А2А3А
24.05.2021 17:29
Нужно написать программу в паскали авс. условие: нужно возвести число а в 20 степень. заранее !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
пончоДжян
22.08.2020 07:37
Написать алгоритм для чертёжника который получает индекс 127521 использовать команду сместиться на вектор (x, y)...
malyshewacarina
20.06.2021 17:56
Сделать либо исправить эту программу в Python.Описание:апишите программу, где ввожу четыре целых числа. Найдите наибольшее четное число среди них. Если оно не существует, выведите...
Killy2
08.07.2021 02:26
1) на первом фото все задание дано 2) ответы а)Линейного элемента б)нелинейного 3) ответы а)Однополупериодной б) Двухполупериодной со средней точкой в) Двухполупериодной мостовой...
Haos123ks
12.11.2021 19:24
1)В каких источниках питания сетевое напряжение сначала выпрямляется а затем преобразуется в напряжение более высокой частоты а) Трансформаторных б) бестрансформаторных 2) Источники,...
Gulshatkadilshina
25.09.2020 03:32
Пароль 15 символов всего 12 букв и ещё общие сведения на 100 человек всего вместе 2000 байт байт .сколько байт на одного отведено на общие сведения...
UliaOlolenko464
26.06.2022 03:13
Народ с решение данной по информатики (паскаль) k=b²+5x : b+x (5x: b+x идёт через дробь) надо...
артем1488337
29.06.2021 08:03
Нужно сделать описание (сбоку от кода) на языке к кода , написанные на языке программирования ассамблер section .text global _start _start: mov esi,fibo mov eax, 1 mov ebx, 1 ischo:...
irina72221976p092ek
14.06.2020 23:39
решить ребус А над 2 и 4 циркуль нарисован...
angelinachka3000
15.01.2022 09:41
Каждое одноклеточное животное инфузория-туфелька размножается делением на 2 части. Сколько инфузорий было первоначально, если после шестикратного деления стало 320? (Надо решить и...
kolyan47
31.08.2021 09:27
Удалось ли ивану 3 покорить новгород?...
Ответ:
gmunaitbas
05.07.2020 17:49
Есть функция power
var a:integer;
begin
readln(a);
writeln(power(a,20));
end.
если нужно без ее то циклом
var i,a,r:integer;
begin
r:=1;
readln(a);
for i:=1 to 20 do
r*=a;
writeln(r);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота