rustiuh
04.10.2021 21:27

Составить программу, которая запрашивает у пользователя целое число и выводит квадрат, куб, и пятую степень этого числа. !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
AnyRam
01.10.2020 19:35
Var  i: integer;
begin
write('введите число ');
readln(i);
writeln('квадрат этого числа= ',I*i);
writeln('куб этого числа= ',power(i,3));
writeln('пятая степень этого числа= ',power(i,5));

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота