Войти
Регистрация
Спроси ai-bota
Davicc
08.02.2021 19:53
Нужно написать программу на с++ условие: дана строка, состоящая из заглавных и маленьких латинских букв. заменить все заглавные буквы на соответствующие маленькие и вывести строку.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Lenazakhozhenk
13.10.2020 03:22
По заданному номеру вывести на экран дни недели на паскале...
dim4ik10
10.09.2020 18:15
Переведите из десятичной в двоичную 125 1024 421 5431 1061...
ksyushaivleva
10.09.2020 18:15
Вкаких областях (жизненных) используется...
lear8765
18.01.2023 11:51
25 ! , ! в чем ошибка? const eps = 0.01; a = -100; b = 100; n=10; var kol: integer; ch_tek: array[1..n] of real; i : byte; fl: boolean; begin fl: =false; for i: =1 to...
Wogk
22.11.2020 17:06
Даны две строковые величины. написать программу подсчета букв в в меньшей по длине величина. в случае равенства длин напечатать значение количества букв в в каждой строковой...
Tatyana23411
30.05.2023 11:21
Кто -святой. составить программу, которая заполняет 11 элементов одномерного массива случайным образом, вычисляет их сумму, определяет min элемент в массиве...
Mariyaftolov
30.05.2023 11:21
5. какой объем памяти в килобайтах необходимо выделить под хранение растрового изображения размером 640х480 пикселей, если в палитре изображения 256 цветов?...
7гогого7896шол
10.09.2021 08:06
Измени одну из букв в словах так чтобы получилось имя...
kristinaabrosi1
17.06.2020 08:53
Объясните , что значит в этой программе n , а что k . Задача по которой написала:Дана последовательность чисел, сначала вводятся количество цифр, а затем сами числа....
ТвОяДеВкА
11.02.2021 06:19
Python задача, информатика...
Ответ:
jovriijovrikJovrik
05.07.2020 19:52
#include <iostream>
#include <string>
int main()
{
std::string str;
std::cin >> str;
for (int i = 0; i < str.size(); i++)
{
if (int(str[i]) < int('a'))
{
str[i] = str[i] + 32;
}
std::cout << str[i];
}
std::cout << std::endl;
system("pause");
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота