svetagrigorenko
03.04.2020 09:49

Составить программу которая определяет какая из цифр: 0, чётная, нечетная, больше 10, нажата на клавиатуре( на паскале)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DaianaKey
06.07.2020 06:21
Var a,b:integer;
begin
writeln('Введите целое число: ');
readln(a);
b:= a mod 2;
if b>0 then 
writeln('Число нечётное') else 
writeln('Число чётное');
if a>=10 then
writeln('Число >=10') else 
writeln('Число =<10');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота