Войти
Регистрация
Спроси ai-bota
hshsjsnsvsbsns17282
06.09.2022 04:50
Как записать на нахождение синуса и косинуса в pascal не важно какие.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Lilia3002
21.09.2022 15:24
Повесть о каком поезде написана итальянскими обладателем премии гха...
stetcenko87
21.09.2022 15:24
Работа в ! группы работали на уборке территории. в первый день убрано s1 м^2 территории, во второй - на p м^2 меньше, а в третий день столько, сколько в первый и второй дни...
Gold1121
21.09.2022 15:24
Статья набранная на компьютере содержит 64 страницы, на каждой странице 40 символов , в каждой строке 40 символов . определите размер статьи в кодировке кои-8, в которой каждый...
Tgfdvbgg
21.09.2022 15:24
Чему будет равно значение переменной p при a=4 и n=3 после выполнения программы program test var a, p: integer; i, n: real; begin write (введите два натуральных числа) readln...
Женечка180510
21.09.2022 15:24
Для описания двухмерного массива в языке паскаль используется структура следующего типа: а) [2] б) [1..n] в) [1..n,1..m] г) [1..n,1..m,1..k]...
Анна230801
30.05.2023 07:44
••• ••• дано натуральное число n (n меньше или равно 9999). выяснить, верно ли, что это число содержит ровно три одинаковые цифры с учетом четырех цифр, как, например, числа...
dovletbegendzh
30.05.2023 07:44
Заполнить пропуски значениями, в соответствии с предложенными единицами измерения 2 гбайт = ? мбайт = кбайт; 256 мбайт = 2^? кбайт = 2^? байт....
АгнияБарто2
30.05.2023 07:44
Для какого из значений числа х истинно высказывание: не (х 5) и (х 6)? 1)6 2)5 3)4 4)3...
Максек1337
15.04.2022 23:30
Написать программу: 1) сформировать массив из 18 целых случайных чисел из [-35; 35], вывести исходный массив в строку; 2) найти среднее арифметическое всех четных элементов...
milenasargsyan0
22.01.2021 14:12
Для того чтобы файл с расширением vss был доступен программе ms office visio 2007 его следует поместить 1. в папку моя музыка 2. в папку мои рисунки / мои фигуры visio 3. на...
Ответ:
FedorShar28
06.07.2020 09:59
Sin(x) функция x - real,
Cos(x) функция x - real,
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота