его18
16.04.2020 03:20

Напишите программу,запрашивающую у пользователя два момента времени(количество часов,минут и секунд) и сообщающую число секунд между этими двумя моментами.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
noxiksds
06.07.2020 20:00
Var h1,h2,m1,m2,s1,s2,s:integer;
begin
write('Введите время первого события: ');
readln(h1,m1,s1);
write('Введите время второго события: ');
readln(h2,m2,s2);
s:=h2*3600+m2*60+s2-h1*3600-m1*60-s1;
writeln('Число секунд между ними: ',s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота