Overlight1337
12.07.2022 09:05

Написать программу для турбо паскаля. условие: по 3 введеным сторонам треугольника определить является ли треугольник прямоугольным.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alesiakorneva
07.07.2020 01:27
PROGRAM TREUG;
var a,b,c: integer;
begin
writeln ('Сторона 1=');
readln (a);
writeln ('Сторона 2=');
readln (b);
writeln ('Сторона 3=');
readln (c);
if ((a^2=b^2+c^2)or(b^2=a^2+c^2)or(c^2=a^2+b^2)) then
writeln ('треугольник прямоугольный');
else writeln ('треугольник не прямоугольный');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота