Про100Володя
17.06.2021 11:23

Написать программу, которая решает уравнение ax+b = 0 (паскаль) использовать эти ур. в качестве решения: 2x+4=0; 2x+0=0; 0x+2=0; 0x+0=0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mmsh19
07.07.2020 01:37
Var a,b,x:real;
begin
writeln('Введите значение a');
readln(a);
writeln('Введите значение b');
readln(b);
x:=((-1)*b)/a;
if (a=0) and (b=0)then writeln('х-любое число')
else if (a=0) and (b<>0) then writeln('Нет корней')
else writeln('x=',x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота