Войти
Регистрация
Спроси ai-bota
Smal1488
08.02.2021 03:30
Написать и отладить программу, вычисляющую семь значение функции y=x^2+1, где x-задано случайным образом в интервале (-4; 7)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ногл289
24.05.2022 09:41
Дано п’ятизначне число а. Замініть всі двійки, що входять до складу цього числа, на одиниці та виведіть отримане число. ПАСКАЛЬ...
BerikLord777
30.03.2021 11:28
Информатика 8 класс. быстро на решить...
alexasnowbell
16.12.2021 03:12
КАК МОЖНО БЫСТРЕЕ 80бпллов...
нин1231
17.02.2023 21:51
Що означає отримати інформацію про об єкт процес або явище?...
Ya12467990076
27.01.2023 16:21
Источник информации а.конверт,б.очки,в.писмо,г.бабушка....
viktoriytamaza
27.01.2023 16:21
Сколько бит информации несет сообщение о том, что игральный кубик после подбрасывания упал на грань с цифрой 1...
Дарина55134
17.09.2020 07:33
Напишите сочинение на тему компьютер будущего...
Fire4ik1
17.09.2020 07:33
Как изменится результат, если команду n : =n + 2 в теле цикла заменить командой n : = n + 1...
weri8
22.08.2021 03:29
Операция над файлами (копия файла помещается в другую папку)...
alinatrocenko
22.08.2021 03:29
Даны следующие типы данных: type vedomosti = record numeprenume : string; zarplata : string; end; listoplati = array [1..100] of vedomosti; написать программу,которая вводит...
Ответ:
SweetCandy23228
07.07.2020 01:50
Var x,y,i:integer;
begin
writeln('x':3,'y':5);
for i:=1 to 7 do
begin
x:=random(-4,7);
y:=x*x+1;
writeln(x:3,y:5);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота