BerikLord777
04.03.2023 02:06

Дан целочисленный массив в размере 20 элементов. составить программу на паскале. посчитать кол-во элементов кратных трём. b{}

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Маша4541
07.07.2020 12:41
Const n=20;
var
a:array [1..n] of integer;
i,k:integer;
begin
k:=0;
for i:=1 to n do begin
readln(a[i]);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота