OT7
20.06.2021 04:18

1. напишите программу, которая запрашивает температуру воздуха в течение недели и запоминает введённые значения в массиве temper, затем вычисляет среднее значение температуры.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lenasavostyanova
01.10.2020 21:53
Var temper:array[1..7] of integer; i,S:integer; sa:real;
Begin
writeln('Введите 7 значений температуры воздуха: ');
S:=0;
for i:=1 to 7 do begin
readln(m[i]);
S:=S+m[i]; end;
sa:=S/7;
writeln(sa);
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота