Войти
Регистрация
Спроси ai-bota
elenavlodekp087wo
20.02.2022 12:38
Требовалось написать программу, которая решает неравенство «ах+b< 0» относительно х для любых чисел а и b, введенных с клавиатуры. все числа считаются действительными. программист торопился и написал программу неправильно.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Zagyart
31.08.2021 00:34
Делать в паскали.дано натуральное число .найти количество совершенных чисел меньших или доривнюючих ему. ответ вывести на экран и сделать это с файлами...
Околофутбольник
19.12.2020 04:34
1. На две вакансии претендуют трое кандидатов: Вова, Боба и Гога. Чтобы отобрать наиболее наиболее подходящих, все трое писали тест. Разработайте программу, которая запрашивает у...
vovadavydov56
19.03.2022 01:12
Написать программу, которая бы по введенному номеру единицы измерения (1 — килограмм, 2 — миллиграмм, 3 — грамм, 4 — тонна, 5 — центнер) и массе М выдавала соответствующее значение...
romab07
18.12.2022 10:31
30 дан рекурсивный алгоритм procedure f(n: integer); begin writeln(n); if n 10 then begin writeln(n); f(n*2); f(n*n) end end; найдите сумму чисел, которые будут выведены при вызове...
ахпхпха
25.05.2022 00:49
Запиши десятичное число 1484 в системе счисления с основанием 8....
Bitq
25.04.2022 06:39
Материнскую плату называют: а) платой расширения, б) мозгом пк в) главной или системной платой г) контроллером...
ksskjskdjdkdk
03.09.2020 03:22
Мәтінге ат қой. Мәтін бойынша жоспар құр.Етістіктің шақтарын топтап жаз.Көмектесіңіздерші өтініш ♥♥...
ПолинаРыжкова3
20.04.2021 16:06
3.40. В равнобедренном треугольнике abc, где АС основание, проведена высота AD. Если ∠B = 58°, то чему равен угол cad? (Нужно сделать номер 3.40, он также есть в фото. Заранее с:...
mishustinat
28.01.2021 02:09
В 2016 году был собран большой урожай картофеля,а к осени 2017 года картофель значительно подорожал. В чем по-вашем ,кроется причина этого?...
vasakaktakovlwla
02.10.2020 09:25
Слово в котором 4 буквы,состоит из букв:б,р,в,е,е,д,о...
Ответ:
Alya9let
07.07.2020 13:48
алг
нач
цел а, б, х
ввод а, б
вывод а, "x + (", б, ") < 0", нс
вывод а, "х < ", "-(", б, ")", нс
если (а < 0) то
вывод "x > -(", б, ") / ", а, нс, "х > ", -1 * б / а
иначе
вывод "x < -(", б, ") / ", а, нс, "х < ", -1 * б / а
все
кон
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота