masgovorchenko
29.10.2020 05:06

Написать программу для паскаль найдите самую низкую температуру за время наблюдения, если температура опускалась нижу 15 градусов, выведите да, иначе - нет. программа получает на входе количество дней, а для каждого дня вводится температура.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
МисакиКогуна
07.07.2020 13:53
Var
  m, k: single;
  i, t: byte;

begin
  m := Single.MaxValue;
  readln(t);
  writeln();
  for i := 1 to t do
  begin
    readln(k);
    m := min(k, m);
  end;
  writeln('Min: ', m, '; ', (m < -15 ? 'Да' : 'Нет'));
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота