ангелина555000
31.10.2020 13:47

Написать программу, подсчитывающую сумму нечетных положительных элементов в одномерном массиве

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Софийкф
01.10.2020 22:09
Const
n = 10;var
a :array [1..n] of integer;
i, sum :integer;
begin
for i:= 1 to n do
readln(a[i]);
sum:=0;
for i:= 1 to n do
if (a[i] mod 2 = 1) and (a[i] > 0) then sum:= sum+a[i];
writeln(sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота