Pailevanyan
12.02.2022 15:57

Склавиатуры вводиться строка и буква ,необходимо составить программу которая подсчитывает сколько раз эта буква встречалась в программе?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
paraxatdin
25.05.2020 06:53

Program n1;
Uses CRT;
Var s: string; a: char; i,k: integer;
begin
Writeln('Vvedite stroku');
readln(s);
Writeln('Vvedite simvol');
readln(a);
For i:=1 to length(s) do
if s[i]=a then k:=k+1;
Writeln('Simvol ',a,' vstrechaetsa v stroke ',k,' raz');
readln
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота