Adilka11
03.06.2020 23:19

Составить программу в pascal, которая формирует одномерный массив случайным образом, случайные числа должны принадлежать отрезку [-4; 3].

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
savech11
08.07.2020 07:22
Var a:array[1..10] of integer;   
i:integer;begin 
for i:=1 to 10 do  
begin     
a[i]:=-4+random(8);
write(a[i],' ');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота