Sashakosix
16.06.2020 15:40

Написать программу и блок -схему для вычисления площади кольца, используя подпрограмму нахождения площади круга: s=pi *r^2

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Katerina3069
08.07.2020 08:43
procedure MinMax(var min, max: real);
var
  a: real;
begin
  if (min > max) then
  begin
    a := min;
    min := max;
    max := a;
  end;
end;

var
  r1, r2: real;
begin
  readln(r1, r2);
  r1 := pi * sqr(r1);
  r2 := pi * sqr(r2);
  MinMax(r1, r2);
  writeln('S = ', r2 - r1);
end.
Написать программу и блок -схему для вычисления площади кольца, используя подпрограмму нахождения пл
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота