Войти
Регистрация
Спроси ai-bota
Дзера1111
11.03.2021 23:18
Как найти периметр квадрата в паскале,если дана его площадь .заранее .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
molonchik
05.09.2022 08:34
Написать название компонента или свойства в среде программирования Lazarus.кто знает что писать?...
kucm14
20.03.2020 18:55
Запишите программу на языке Паскаль (в программе PascalABC.net ) для вычисления функции F. Вычисление самой F оформите через подпрограмму -функцию. В оновной программе выведите...
gussamovadel
03.08.2020 09:13
1. в ячейке d9 второго листа (лист2) вычислите частное чисел ячейки b3 первого листа (лист1) и ячейки c8. 2. вычислите данные действия в ms excel: 2*(6-5)/5. 3.вычислите...
DashaFomicheva13005
05.03.2021 22:18
Написать программу на языке pascalabc.net формулировка: даны натуральное число n и целые числа a1, a2, …, an. определить количество членов последовательности a1, a2, …,...
drsamsoff
31.01.2022 01:14
Добро времени суток уважаемые знатоки. сделать блок-схему для программы. заранее . код программы( delphi)unit unit1; interface uses winapi.windows, winapi.messages, system.sysutils,...
ЕкатеринаВеликая28
08.01.2023 10:24
(a v 1) v (b v 0)=помните, коньюкция всякая? вот, это оно....
alensozonova
06.03.2022 06:09
Сколько символов можно закодировать с двоичного кода, используя кодовые слова различной длины — от 1 до 5 знаков?...
muzycuk
23.06.2020 06:01
Получите из слова тестирование слово тостер.pascal abc...
yxurcguh
22.06.2020 19:51
1. дана программа. определи тип лицензии для данной программы, выбрав ответ. lazarus 2. выбери верные ответы. программа пояснение пример позволяют большими информационными...
Mariyzilia
30.08.2022 11:18
Водной из кодировок unicode каждый символ кодируется 16 битами определите размер следующего предложения в данной кодировке (в битах в байтах) предложения: я памятник себе...
Ответ:
ДашаКотик2007
08.07.2020 14:58
Дана сторона квадрата a. Найти его периметр P = 4·a.
Код C++1 2 3 4 5 6 7 8 9 10 11 #include <iostream> using namespace std; int main() { int a=100; int P=4*a; cout<<"P="<<P<<endl; return 0;
Учитывая то, что у тебя программа закроется мгновенно, перед return 0; поставь system("pause");
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота