alyasen2006
09.05.2021 04:16

Написать программу при которой с клавиатуры вводится натуральное число n не при восходящее 1000 и выводится произведение цифр этого числа

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sweater22weather
08.07.2020 19:11
Паскалевский вариант от меня.

Program Programma;
Uses crt;

var n, p: integer;

BEGIN clrscr;
      write('n = ');
      readln(n);
      writeln;
           if (n > 0) and (n <=100) then
           begin
           p:=sqr(n);
           write('ответ: p = ', p);
           end
           else
           write('Число ненатуральное или превосходит 1000');
      readln;
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота