Asaboc453
16.12.2021 03:04

Нужно написать программу, которая присваивает "y" значение большее из 3 чисел введеных с клавиатуры. заранее за ответ : -*

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vuqaredilov2007
01.10.2020 23:56
var a, b, c, y, d:integer;
begin
   read (a, b, c);
   if a<b then
      begin
      d:=a;
      a:=b;
      b:=d;
      end;
   if b<c then
      begin
      d:=c;
      c:=b;
      b:=d;
      end;
   if a<b then
      begin
      d:=a;
      a:=b;
      b:=d;
      end;
   y:=a;
   writeln(y);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота