podgornovakatu
25.02.2023 02:41

Сделайте блок-схему и напишите программу для данной : ввести с клавиатуры массив из 5 элементов, найти минимальный из них.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
агтл
09.07.2020 08:53
Uses crt;
var a:array [1..5] of integer;
min,i:integer;
begin
clsclr;
for i:=1 to 5 do
read(a[i]);
min:=a[1];
for i:=2 to 5 do
if a[i]<min then min:=a[i];
write('min=', min);
readkey;
end.
Сделайте блок-схему и напишите программу для данной : ввести с клавиатуры массив из 5 элементов, най
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота