Pashtwt1
26.10.2022 18:12

Составьте программу которая проверяет равны ли 3 введенных целых числа, и выводит на экран соответствующее сообщение"равны"либо "неравны "

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vikamolchanova1
09.07.2020 09:01
Program zadacha;
var
a,b,c:integer;
begin
read(a,b,c);
if (a=b)and(b=c) then 
write('Равны')
else
write('Не равны')
end.
0,0(0 оценок)
Ответ:
Miha96555
09.07.2020 09:01
var
  a, b: real;
  c: boolean; //Чтобы меньше памяти кушало :)

begin
  readln(a, b);
  if (a = b) then
    c := true;
  readln(b);
  if ((b = a) and c) then
    writeln('Равны')
  else
    writeln('Не равны');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота