fatima6969
13.04.2023 08:04

Написать программу, в которой надо узнать состоит ли двузначное число из одинаковых цифр.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Олегнорм
09.07.2020 15:58
C:

#include <stdio.h>
int main()
{
    int a;
    scanf("%d", &a);
    if(a % 10 == (a - a % 10) / 10)
    {
        printf("YES");
    }
    else
    {
         printf("NO");
    }
}

Pascal:
Program z1;
var a: integer;
begin
readln(a);
if a mod 10 = (a - a mod 10) / 10 then
    writeln("YES")
else
     writeln("NO");
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота