НастяБелова10
11.05.2021 04:03

Напишите программу, которая по введенному числу из промежутка 0..24, определяет время суток.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dimo558
10.07.2020 01:54
PASCAL
var n:integer;
begin
repeat
write('Введите число от 0 до 24 n=');
readln(n); until n in [0..24];
case n of
0..6:write('ночь');
7..9:write('утро');
10..18:write('день');
else write('вечер');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота