LiamPeyn
23.04.2021 16:44

Пож. нужно. напишите программу,которая по введенному четырезначному числу определяет,является ли последовательность цифр натурального числа при просмотре их справа на лево возрастающей последовательностью

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sluc
10.07.2020 06:29
Var n, a, b, c, d: integer; 
begin
readln(n);
a:=n div 1000;
b:=(n div 100) mod 10;
c:=(n mod 100) div 10;
d:=n mod 10;
if a < b < c < d then writeln('Да, является')
else writeln('Не является');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота