Войти
Регистрация
Спроси ai-bota
35gf467jh74944v
29.05.2022 11:50
Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
andrei182
07.04.2020 09:02
Назовите доступа к массивам информации.Охарактеризуйте их?...
Barby228
02.04.2021 11:05
Охарактеризовать насколько нижеперечисленные понятия подходят к описанию администрирования ЛВС и как. 1.1 Управляемость 1.2 Безопасность 1.3 Применение единой политики безопасности...
annnnka16
05.09.2021 04:41
Вставка символов Дана строка. Получите новую строку, вставив между всеми парами соседних символов исходной строки символ ∗. Входные данные Вводится строка. Выходные данные Выведите...
Safaran2003
07.10.2021 19:55
После ключевого слова сonst paсполагается: 1. блок операторов 2. раздел описания констант 3. тело программы 4. подключение стандартных библиотек...
Dashaaleshenko
22.12.2020 10:37
2.1 Рассмотри код. Опиши каков будет результат кода? Обоснуйсвое мнение.b=50a = 0if a b:print( больше , b)else:print ( больше ,а)...
StarAl73
30.06.2021 17:45
Установите соответствие между переменной и типом данных...
Lanatm12
12.04.2022 23:32
Как создать на диске файловую систему MS DOS?...
hers25
12.04.2022 23:32
Нехай при тестуванні учень отримав n балів з 20 можливих потрібно вивести короткий коментар відповідно до отриманого балу. программа Pascal ABC...
MadPrinter
06.11.2022 23:47
Диаграмма демонстрирует средний по предмету «Информатика» учащихся 7-х классов за период 2014-2017 гг.Напишите код программы для расчета среднего за заданныйпериодНа Python...
tori0077
05.05.2022 13:09
Какой объем имеет оперативная память компьютера, если 4fff – 16-чный адрес последнего байта оперативной памяти? ответ запишите в килобайтах...
Ответ:
pazyny
02.10.2020 00:42
Program zz;
var a:integer;
begin
readln(a);
if a>0 then writeln(a)
else
begin
a:=a*2+5;
writeln(a);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота