mrrusarmz
16.01.2021 03:52

Написать программу в паскаль абс: -d задан проходной . запрашиваются оценки абитуриента на 4 экзаменах и сообщается о результате приема в институт.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
klanana
10.07.2020 08:23
Готово
0,0(0 оценок)
Ответ:
sodemAN2
10.07.2020 08:23
Вот так задача решается без массивов:
program score;
var a,b,c,d,sc:integer;   
res:integer;
begin
  write('Input 1st exam score:');
  readln(a);
  write('Input 2nd exam score:');
  readln(b);
  write('Input 3rd exam score:');
  readln(c);
  write('Input 4th exam score:');
  readln(d);
    write('Input pass score:');
  readln(sc);
  if (a+b+c+d) <sc then writeln ('NOT PASSED') else writeln('PASSED');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота