liza1449
27.01.2020 17:42

Тема "оператор цикла с параметром" pascal abc составьте программу, которая находит сумму квадратов чисел от 1 до 10.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vfeukb59Pavek
02.10.2020 00:53
Готово
0,0(0 оценок)
Ответ:
лиза2744
02.10.2020 00:53
Var i,c,s:integer;
begin
  s:=0; 
 for i:=1 to 10 do
    begin
       c:=sqr(i);
       s:=s+c;
     end;
 write(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота