kirllakylov
02.12.2022 15:49

Напишите программу в паскале, со всеми ! написать программу вычисления объема куба и площади его боковой поверхности.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Parastaev
02.10.2020 01:11
program cube; var a : real; begin writeln('Программа вычисляет объем куба и площадь '+ 'его боковой поверхности по длине ребра'); {I - ввод + ЗОД} repeat write('Введите длину ребра куба '); readln(a); if a<=0 then writeln('Ошибка! Длина ребра не может быть нулевой или отрицательной. '+ 'Повторите ввод.'); until a>0; {II, III - расчет и вывод} writeln('Длина ребра куба = ',a:8:3,' м'); writeln('Объем этого куба = ', (a*a*a):8:3,' м^3'); writeln('А площадь его боковой поверхности = ', (6*a*a):8:3,' м^2'); writeln('Нажмите [Enter] для завершения программы'); readln; end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота