SeetFatRed819
25.12.2020 09:17

Осталось около 1 часа! ! напишите программу поиска минимального числа, большего числа k, которое делится на d. входные данные: два целых числа: первое число k, второе число d ( 0 < k,d ≤ 32000 ). выходные данные: число являющееся ответом на условие .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alsuaxmetzan
10.07.2020 15:53
Var k,d,i:integer;
begin
   readln(k); readln(d);
   i := 0;
   while (i*d<k) do i := i + 1;
   writeln(i*d); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота