AleksandrYamaha
27.06.2021 09:10

Паскаль. написать программу с использованием массива. с клавиатуры вводятся 20 целых чисел. нужно подсчитать сколько из них равны 21.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Relentlez
02.10.2020 01:22
Var a: array [1..20] of integer;
e: integer;
i: byte;
begin
e:=0;
for i:=1 to 20 do
begin
readln (i);
a[i]:=i;
end;
i:=1;
while i<21 do 
if a[i]=21 then e:=e+1;
writeln (e);
end.
Удачи :)
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота