ichhund
12.11.2021 19:41

Составить программу вычисления произведения маленького и наибольшего элементов заданной последовательности чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
мамочка92
02.10.2020 01:34
Const=10;
var a:array[1..n] of integer;
max,min: integer;
begin
for i:=1 to n do
readln(a[i]);
max:=-32768
min:=32767
for i:=1 to n do 
begin
if a[i]<min then min:=a[i];
if a[i]>max then max:=a[i];
end;
writeln(max*min)'
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота