hdhdydjsh
22.07.2021 07:10

Написать программу для вычисления значения функции f(x) с использованием операторов: for…; while…do; repeat…until. значение x задать произвольно. написать блок-схему и паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
2006215
02.10.2020 02:02

ответ:Program few2;

Uses crt;

Var a, b, y, min: integer;

Begin

ClrScr;

Writeln('y:= min+ 2* min+ b');

Write('Значение a: ');

Readln(a);

Write('Значение b: ');

Readln(b);

If a>b then

min:=a;

If a<b then

min:=b;

y:= min+ 2* min+ b;

Begin

If a=b then

Writeln('Невозможно найти значение...')

else

Begin

Writeln('min= ', min);

Writeln('y= ', min, '+ 2* ', min, '+ ', b);

Writeln('Y= ', y);

End;

End;

Readln;

End.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота