Войти
Регистрация
Спроси ai-bota
сова154
01.07.2021 23:21
Составить программу на языке паскаль: введите с клавиатуры значение сторон трапеции и найдите её площадь.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nizomabdurahmon
04.09.2022 20:37
Определите ошибку: ссылка (отметьте один правильный вариант ответа.) вариант 1нет ошибкивариант 2ошибка создания окна: недопустимое значение параметра heightвариант 3ошибка...
TheMissteress
04.09.2022 20:37
Есть три бидона ёмкостью 14 л, 9 л и 5 л. в большом бидоне 14 литров молока, остальные бидоны пусты. как с этих сосудов разлить молоко пополам?...
dashagokova20000000
04.09.2022 20:37
Спортсмен в 1ый день пробежал 10 км., в каждый следущий он пробегал на 10% больше предыдущего дня. сколько км. он пробежал за 7 дней. составить программу на языке паскаль...
cheropitan
04.09.2022 20:37
Вчашке стакане кувшине и банке находятся молоко, лимонад, квас и вода. известно, что вода и молоко не в чашке; сосуд с лимонадом стоит между кувшином и сосудом с квасом. в...
atom33
04.09.2022 20:37
Написать программу на языке паскаль. найти сумму 20 чисел введенных с клавиатуры....
krazy4550
02.09.2022 17:49
Превратите одно слово в другое, всякий раз заменяя по одной букве: паук-муха, лужа-море, ночь-день...
Hjlüüä
14.11.2022 17:39
Определите код пикселя, если экран имеет 64 градации серого цвета...
Alinahe2001
19.09.2020 15:50
(мат.логика) с 7, . через таблицу.(наверное, скорее всего через нее)...
Sema1488
23.11.2022 22:51
язык - pascal обязательно, чтобы все программы работали при проверке в ! 1. дана строка и некоторое слово. напечатать те предложения строки, которые содержат данное слово....
р6661
07.05.2020 11:06
Брат хочет скачать игру со стима «pubg» но не знает потянет ли, спросил у меня ну а я тоже не разбираюсь , если потянет то как? на минималках, или мб даж средних, если нет,...
Ответ:
Лизочка2597
12.07.2020 11:28
Program S;
var a,b,h: real;
begin
read(a,b,h);
S:=(a+b)/2*h;
write(S);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота