Meowcots
09.07.2020 05:11

Написать программу. даны координаты точки ( x,y). определить по координатам , какой четверти принадлежит точка.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Аngel11
12.07.2020 13:46
Program koordunatu; Var x,y:real; Begin Write( 'x=>' ); readln(x); Write( 'y=>' ); readln(y); if (x=0) and (y=0) then writeln('M(0,0)') else if x=0 then writeln('OY') else if y=0 then writeln('OX'); if (x>0) and (y>0) then writeln('І'); if (x<0) and (y>0) then writeln('II'); if (x<0) and (y<0) then writeln('III'); if (x>0) and (y<0) then writeln('IV') End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота