AlexLLG
08.07.2021 15:16

Написать программу в паскале которая будет вводить целые числа до 0, подсчитать среднее арифметическое этих чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
snezhanashikolai
12.07.2020 18:16
Var a,n,sum: integer;
begin
sum:=0;
n:=0;
readln(a);
while a<>0 do
begin
sum:=sum+a;
n:=n+1;
end;
writeln(sum/n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота