zhenya270346
04.11.2022 08:07

Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее – произведением этих чисел. с оператора выбора- case

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
TuyaChimitova
12.07.2020 18:28
Var a,b,min,max,f:integer;
begin
readln(a,b);
min:=a+b;
max:=a*b;
if a>b then f:=1 else f:=2;
case f of
1: begin  a:=max; b:=min end; 
2: begin a:=min; b:=max end;
end;
writeln(a,b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота