Nastya0bendy
06.03.2023 03:22

на паскале оплата за электроэнергию производится по следующему правилу: за потребленную мощность до а квт в месяц оплачивается в рублей за 1 квт, а за потребленную. энергию сверх установленной нормы оплачивается из расчета с рублей за 1 квт. напишите программу, которая вычисляет плату за потребленную электроэнергию.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
89229131414
12.07.2020 22:41
Program gt;
var A,B,C,D,S:integer;
begin
readln(A,B,C,D);//A,B,C -в условии а D-употребление пользователем
if(D<=A)then s:=B*D else s:=C*D;
writeln(S);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота