galitskovao
04.03.2023 07:54

Составить программу нахождения всех двухзначных чисел,у которых первая цифра больше второй на 3.подчситать их количесвто

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
IvIeIrIoInIiIkIa
12.07.2020 23:54
Var
i,k,m,n:Integer;
Begin
 for i:=10 to 99 do
  begin
   m:=i mod 10;
   n:=i div 10;
   if (n-m=3) then k:=k+1;
  end;
 Writeln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота