Rtyrtya
19.01.2020 19:05

Написать программу с++, которая считывает текст из файла и выводит на экран. болел почти месяц, а надо догонять одногруппников.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bun3
02.10.2020 02:29
#include <iostream>
#include <numeric>
#include <fstream>
#include <vector>
#include <string>
using namespace std;
int main()
{
ifstream cin("input.txt");
ofstream cout("output.txt");
int x;
cin >> x;
cout << x << endl;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота