Войти
Регистрация
Спроси ai-bota
pawskayaliolya
20.09.2021 18:51
Создать массив из 10 целых чисел и отсортировать методом пузырька по убыванию. c++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
fox590
16.01.2021 09:37
Установите соответствие. 1) at symbol 2) tilda 3) ampersand 4) backslash a) & b) / c) @ d) ~...
Almurt
11.01.2023 16:21
Найти значение выражения: 1) 25/2= 9) 220 div 10 mod 3 = 2) 25 div 2 = 10) 220 mod 10 div 3 = 3) 25 mod 2 = 11) -16 mod 11 * 3 = 4) 15+21 div 2= 12) 3 div (5+3) = 5) 2 div...
Uprava
11.01.2023 16:21
Записать в виде обычной матматичской формулы )) 1) y: =2*sin(x)*sqrt(x+sqrt(abs( 2) y: = sqrt(sin(x)+sin(sqrt( 3) y: = sqrt(abs(x-1)+sqrt(sin( 4) y: =(5*sin(x) +4)/2*15*sin(sqrt(x))...
adam83
12.03.2021 20:07
Найти значение выражения: 1) 3 div 5 + 3 = 2) (-19+9) div -5= 3) 16 mod 6 / 2 div 1...
Rinochek19
21.05.2021 12:58
написать код решения примера...
mirnillas
04.08.2020 22:08
Длинное целое Ограничение времени 1 секунда Ограничение памяти 64Mb Ввод стандартный ввод или input.txt Вывод стандартный вывод или output.txt Напишите программу, которая...
Student9923
01.05.2022 16:00
Заполните таблицу которая на фото за лучший ответ 100 Предмет: Информатика на английском не спамте и не пишите всякую фигню дабы получить очень...
m1a2s3h4a51999
25.09.2022 15:45
сатавьте табличку Природа России. Млекопитающие Млекопитающие в природе России представлены отрядами хищных, парнокопытных и не парнокопытных. Отряд хищных представлен следующими...
olyailysha31
14.12.2022 03:07
Здравствуйте : При запуске проекта на локальном хостинге в теме vk приложений высвечивается ошибка ? Подскажите решение, а то перерыл много сайтов и ответа не нашел....
OlaCoch
07.11.2022 14:23
ОФОРМЛЕНИЕ ПРОЕКТА. Как сделать в word так, чтобы основной текст нумеровался арабскими цифрами, а страницы приложений - римскими цифрами?...
Ответ:
MrAziimov1
02.10.2020 02:55
#include <cstdio>
#include <iostream>
using namespace std;
int main ()
{
int n = 10;
int a[11];
srand(time(NULL));
for (int i = 0; i < n; i++)
{
a[i] = rand() % 100;
}
for (int i = 0; i < n; i++)
for (int j = 1; j < n; j++)
{
if (a[j - 1] < a[j])
swap(a[j - 1], a[j]);
}
for (int i = 0; i < n; i++)
{
cout << a[i] << " ";
}
}
srand( ) нужен для генерации каждый раз новой последовательности рандомных чисел
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота