dimapivovarov
29.01.2020 17:34

Паскаль 10 класс . много чего ещё не понимаю 1) определите сумму четных чисел до числа n введённые с клавиатуры n=10 s=2+4+6+8+10=30 2) составить программу которая вводит с клавиатуры число n и определяет произведение всех чисел n=4 p=1*2*3*4=24

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
grisharazumovs
13.07.2020 20:17
Program enot;
Var n,s,i:integer;
begin
read(n);
s:=0;
for i:= 1 to n do
  if i mod 2 = 0 then
s:=s+i;
writeln('summa = ',s);
end.  

2.Program enot;
Var n,p,i:integer;
begin
read(n);
p:=1;
for i:= 1 to n do  p:=p*i;
writeln('proizvedenie = ',p);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота